
This is a guide to make your own theme, I will be adding to it over a period of time  

 

Note :- In many of the locations for textcolor : color you will see a font property, click on the font 

name to change the font and text size etc. 

 

For the top (Command Module) 

 

1-Explorer & Shell > Explorer > CommandModule > <1> - edit the image here 

2-Explorer & Shell > Explorer > CommandModule > <3> > <1> - Textcolor : Color 

2-Explorer & Shell > Explorer > CommandModule > <4 > > <1> -Textcolor : Color 

2-Explorer & Shell > Explorer > CommandModule > < 5> > <1> - Textcolor : Color 

--------------------------------------------------------------------------------------  

3-Explorer & Shell > Explorer > Items View > Items View > FillColor (main window) 

4-Explorer & Shell > Explorer > Proper Tree > <2> - fillcolorhint : color (Left panel) 

 

also the location to change the text in these area,s is - 

5- Fonts , colors & System Metrics > Fonts & System Metrics > Windowtext:color 

 

This text changes in both areas when selected, the locations for selected are here- 

 

ItemsView(Main Window)-Explorer & Shell > Explorer > ItemsView > ItemsView > TextColor : Color  

TreeView (Left Panel)-Explorer & Shell > Explorer > Treeview > Treeitem > hot , selected etc > 

Textcolor : Color 

 

Re: how to changes to black mssstyle 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139#p14218


door Dave Senior » jun 26th, 2010, 3:13 pm 

Some more explorer locations - 

 

1-Toolbars , headers and rebar > toolbars and headers > toolbar > default> Textcolor :Color 

(If you open up default you can change the text color for hot, pressed and so on)  

 

2-Explorer and shell > explorer > menubar > background -edit the image 

Toolbars, Headers and Rebar > Rebar > Rebar -edit the image 

3-Address, Breadcrumbs & Search > Address > Address Band > Basic > Address Band > <1> 

4-Address, Breadcrumbs & Search > Search > SearchBox > Basic > Normal > Active > <1> 

5-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > Thumb Button Vertical 

6-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > lower track vertical and upper 

track vertical 

7-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > Arrow Button - (for the buttons) 

( for the actual arrows ,click on Glyph image 1 in WSB image preview window) 

 

8-Explorer & Shell > Explorer > PreviewPane > <5> >TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <6> >TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <7> > <1> >TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <7> > <2> >TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <8> >TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <9> > <1> >TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <9> > <2> >TextColor:Color 

 

9-Explorer & Shell > Explorer > Preview Pane > 1 > <1> -- Edit the image 

10-Explorer & Shell > Explorer > PreviewPane > <3> "(this is the white border at the side of the 

scroll bar) 

 

11-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > GripperVertical 

http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14218


 

 

Re: how to changes to black mssstyle 

door Dave Senior » jun 26th, 2010, 4:27 pm 

More Explorer Locations- 

 

 

1--Explorer & shell > Explorer > Items view > listview > groupheader > <1> to <16> for the hovers 

2-Fonts , Colors & System Metrics > Fonts & System Metrics > Windowtext:Color 

3-Explorer & Shell > Explorer > Items View > Items View > SubHeader > Normal > TextColor : Color 

4-Buttons ,Boxes & Controls > Progress bars > normal > Fill > <4> 

5-Buttons ,Boxes & Controls > Progress bars > normal > transparentbar > <2>--edit this image 

6-Explorer & Shell > Explorer >Items view > listview > groupheader line(for the line) 

7-Explorer & Shell > Explorer >Items view > listview > groupheader > Heading1TextColor : Color(for 

the text) 

8-Explorer & Shell > Explorer > Items View > List View > ExpandButton 

Explorer & Shell > Explorer > Items View > List View > CollapseButton 

9 and 10-Explorer & Shell > Explorer > Tree View > Tree Item > Hot to Hot Selected  

11-Explorer & Shell > Explorer > TreeView > Glyph and Hot Glyph 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139#p14222
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14222


 

Re: how to changes to black mssstyle 

door Dave Senior » jun 26th, 2010, 8:05 pm 

1-Address, Breadcrumbs & Search > Breadcrumb > Aero > Normal > Active & Inactive Crumbs > 

Textcolor:Color 

2-Address, Breadcrumbs & Search > Search > Edit > SearchEdit > TextBox > Normal Text > 

TextColor:Color 

--------------------------------------------------------------------------------------------- 

Menubar Hover 

 

3-Fonts, Color & System Metrics > Fonts & system Metrics > Highlight:Color 

Uncheck this property to have a proper image instead. 

Fonts, Colors & System Metrics > Fonts & System Metrics > FlatMenus:Bool 

The image to edit for this is: 

Toolbars, Headers and Rebar > Toolbars & Headers > Toolbar > Button 

(Respect to MR GRiM for this one) 

-------------------------------------------------------------------------------------------------- 

Command Module Hovers 

4-Explorer & Shell > Explorer > CommandModule > <3> 

5-Explorer & Shell > Explorer > CommandModule > <4> 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139#p14234
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14234


6-Explorer & Shell > Explorer > CommandModule > <5> 

 

7-Explorer & Shell > Explorer > CommandModule > 10 > <1> -Textcolor : Color 

8-Explorer & Shell > Explorer > CommandModule > <11> and <12> (background image) 

9--Explorer & Shell > Explorer > CommandModule > <9> > <1> to <4> (for the textcolor) 

10--Explorer & Shell > Explorer > CommandModule > <9> (for the image) 

11-Explorer & Shell > Explorer > Itemsview > Listview > Listitem > hot to hot selected 

 

 

Re: how to changes to black mssstyle 

door Dave Senior » jun 27th, 2010, 12:44 pm 

Explorer Frames , arrows , SplitButtons + Explorer HeaderItem-- 

 

1 and 2 -Address bar arrows - 

 

Address, Breadcrumb & Search > Breadcrumb > Aero > Normal > Inactive Crumbs > 

SplitButtonDropDown 

Address, Breadcrumb & Search > Breadcrumb > Basic > Normal > Overflow Active > <1> 

Address, Breadcrumb & Search > Breadcrumb > Aero > Max > Inactive Crumbs > 

SplitButtonDropDown 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139#p14252
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14252


Address, Breadcrumb & Search > Breadcrumb > Basic > Normal > Active Crumbs > Button 

Address, Breadcrumb & Search > Breadcrumb > Basic > Normal > Active Crumbs > SplitButton 

Address, Breadcrumb & Search > Breadcrumb > Basic > Normal > Active Crumbs > 

SplitButtonDropDown 

Address, Breadcrumb & Search > Breadcrumb > Basic > Normal > InActive Crumbs > 

SplitButtonDropDown 

Address, Breadcrumb & Search > Breadcrumb > Basic > Max > InActive Crumbs > 

SplitButtonDropDown 

Address, Breadcrumbs & Search > Address > Go Toolbar > Basic > Normal > Active > Button  

Address, Breadcrumb & Search > Address > Go Toolbar > Basic > Normal > InActive > Button 

 

3-Explorer & Shell > Explorer > Command Module > <6> 

 

4-Toolbars , Headers & Rebar > Toolbars & Headers > Items View Header > headerDropDown (select 

Glyph image DPI 96 in image preview window) 

 

5-Toolbars , Headers & Rebar > Toolbars & Headers > Items View Header > headerDropDown 

6-Toolbars , Headers & Rebar > Toolbars & Headers > Items View Header > HeaderItem 

7-Toolbars , Headers & Rebar > Toolbars & Headers > Items View Header > HeaderItem > TextColor 

:Color 

8-Toolbars , Headers & Rebar > Toolbars & Headers > Items View Header > HeaderSortArrow 

 

9-Explorer & Shell > Explorer > Command Module > <10> > <1> > TextColor : Color 

 

10-Windows & Caption Buttons > Aero > DWM Window > Frames > Normal > Bottom , Left , Right and 

Top 

 



 

Re: how to changes to black mssstyle 

door Dave Senior » jun 27th, 2010, 1:57 pm 

A few Explorer menu,s- 

 

1-Toolbars , Headers & Rebar > Toolbars & Headers > List View Pop Up (Bottom) > TextColor:Color 

2-Buttons ,Boxes & Controls > Boxes > Edit > Basic > Edit Text > Disabled > TextColor:Color 

3-Toolbars , Headers & Rebar > Toolbars & Headers > List View Pop Up 

Toolbars , Headers & Rebar > Toolbars & Headers > List View Pop Up ( Bottom) > Button 

 

4-Explorer & Shell > Explorer > ListView > ListItem > Selected 

 

5-Most Dropdown and Menu popup,s (Not All) can be found here- 

 

Lists, menu,s & tabs > menu > popupbackground 

Lists, menu,s & tabs > menu > popupborders 

Lists, menu,s & tabs > menu > popupcheck 

Lists, menu,s & tabs > menu > popupcheckbackground 

Lists, menu,s & tabs > menu > popupgutter 

Lists, menu,s & tabs > menu > popupitem 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139#p14256
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14256


Lists, menu,s & tabs > menu > popupseparator 

Lists, menu,s & tabs > menu > popupsubmenu  

 

6-Buttons , Boxes & Controls > Scrollbars & Trackers > Trackbar > ThumbRight 

7-Buttons , Boxes & Controls > Scrollbars & Trackers > Trackbar > TrackVertical  

8-Toolbars , Headers & Rebar > Toolbars & Headers > ToolBar > Default > TextColor : Color 

(If you open Default up you can change the textcolor for hot = mouse over -pressed etc). 

 

9-Toolbars , Headers & Rebar > Toolbars & Headers > ToolBar > Default > FillColor : Color 

 

Some of the Black Text in Explorer drop down menu,s remain unlocated. 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jun 29th, 2010, 10:49 am 

Personalize Window- 

 

1-Styles > ControlPanelStyle > Tasklink > TextColor : Color  

Styles > ControlPanelStyle > Tasklink > hot , pressed etc ( for the hovers and selected states) 

2-Styles > ControlPanelStyle > NavigationpaneLabel > textcolor : color 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139#p14366
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14366


3-(The black background)these are bitmap number 632 & 633 found in Shell32.dll in system32 folder 

4-Styles > ControlPanelStyles > Title > TextColor : Color 

5-Styles > ControlPanelStyles > BodyText > TextColor : Color 

 

6-Explorer & Shell > Explorer > Itemsview > listview > groupheader > heading1textcolor : color 

Explorer & Shell > Explorer >Items view > listview > groupheader line (for the line) 

 

7-Explorer & Shell > Explorer > ListView > List Item > Hot to hot selected 

8-Explorer & Shell > Explorer > Itemsview > itemswiew > textcolor : color 

9-Styles > ControlPanelStyles > ContentLink > TextColor (open this section up for hot ,, pressed etc) 

10-Fonts , Colors & System Metrics > Fonts & System Metrics > WindowText:Color 

11-Fonts , Colors & System Metrics > Fonts & System Metrics > WindowColor:Color 

12-Fonts , Colors & System Metrics > Fonts & System Metrics > GrayText:Color (I,d forgot where this 

was, Thanks!) 

13-Explorer & Shell > Explorer > Control Panel > ControlPanel > ContentPane > FillColor : Color 

 



 

Re: Complete Guide to Theme Building 

door Dave Senior » jun 29th, 2010, 1:55 pm 

System Window- 

 

1-Styles > ControlPanelStyle > Tasklink > TextColor : Color 

Styles > ControlPanelStyle > Tasklink > hot , pressed etc ( for the hovers and selected states) 

2-Styles > ControlPanelStyles > Title > TextColor : Color 

3-Styles > ControlPanelStyles > GroupText > TextColor : Color 

4-Explorer & Shell > Explorer > Control Panel > ControlPanel > ContentPaneLine > FillColor : Color 

5-Styles > ControlPanelStyles > BodyText : TextColor : Color 

6-Styles > ControlPanelStyles > ContentLink > TextColor : Color (open this section up for hot ,, 

pressed etc) 

7-Explorer & Shell > Explorer > Control Panel > ControlPanel > ContentPane > FillColor : Color 

8-Styles > ControlPanelStyle > NavigationpaneLabel > textcolor : color 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139#p14371
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14371


9-(The black background)these are bitmap number 632 & 633 found in Shell32.dll in system32 folder 

10-See here to change System Orb- Thanks for this lads! 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jun 29th, 2010, 2:59 pm 

System Settings Window- 

 

1-Styles > ControlPanelStyles > Title > TextColor : Color 

2-Explorer & Shell > Explorer > CommandModule > <9> > <1> to <4> (for the textcolor) 

3-Explorer & Shell > Explorer > CommandModule > <9> (for the image) 

4-Explorer & Shell > Explorer > CommandModule > <8> (for the arrow image) 

5-(Black Background) is Bitmap number 634 and 635 in Shell32.dll in System32 folder. 

6-Styles > ControlPanelStyles > SectionTitleLink > TextColor : Color (open this section up for hot 

etc) 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=8#p14373
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14373


7-Styles > ControlPanelStyles > ContentLink > TextColor : Color (open this section up for hot etc) 

8-Explorer & Shell > Explorer > Control Panel > ControlPanel > Content Pane > FillColor : Color 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jun 30th, 2010, 2:38 pm 

Hi ,this ones mainly to locate the Control Panel Command Module image and text-(3 and 4)- 

 

1-Explorer & Shell > Explorer > Control Panel > Control Panel >Content Pane > FillColor 

2-Styles > Control Panel Styles > Title > TextColor:Color 

3-Explorer & Shell > Explorer > Control Panel > CommandModule > Unknown > Unknown > 

TextColor:Color 

(The first one) 

4-Explorer & Shell > Explorer > Control Panel > CommandModule > BackGround 

5-Fonts , Colors & System Metrics > Fonts & System Metrics > WindowText:Color 

6-Explorer & Shell > Explorer > Itemsview > ItemsView > SubHeader > Normal > TextColor:Color 

7-Explorer & Shell > Explorer > Items View > Items View > FillColor 

8-Explorer & Shell > Explorer > Preview Pane > 1 > <1> -- Edit the image 

9-Explorer & Shell > Explorer > PreviewPane > <5> >TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <6> > TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <7> > <1> > TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <7> > <2> > TextColor:Color 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=8#p14424
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14424


Explorer & Shell > Explorer > PreviewPane > <8> > TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <9> > <1> > TextColor:Color 

Explorer & Shell > Explorer > PreviewPane > <9> > <2> > TextColor:Color 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jun 30th, 2010, 4:12 pm 

Copy Window- 

 

1-Styles > TaskDialogueStyles > ContentPane > TextColor : Color 

2-For the black background see here:- viewtopic.php?f=6&t=1830 (manual method) 

viewtopic.php?f=105&t=3363 -A great app by Fixit that does all the hard work for you 

 

3-Styles > TextStyle > BodyTitle > Font : Font -To change this Font 

4-Explorer & Shell > Shell > Taskdialog > Expando button > normal, hot etc--edit these 6 images for 

the arrow 

5-Styles > TaskDialogueStyles > ExpandoText > TextColor : Color 

6-Explorer & Shell > Shell > Taskdialog > SecondaryPanel - edit this image 

7-Buttons ,Boxes & Controls > Buttons > Button > Pushbutton- edit this image for the button 

8-Explorer & Shell > Shell > TaskDialog > PrimaryPanel > FillColor : Color 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=8#p14431
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?f=6&t=1830
http://virtualcustoms.net/viewtopic.php?f=105&t=3363
http://virtualcustoms.net/viewtopic.php?p=14431


9-Buttons,Boxes,Controls> Progressbars > normal> fill -edit this image 

10-Buttons,Boxes,Controls> Progressbars > normal> transparentbar -edit this image 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 3rd, 2010, 12:47 pm 

Start Menu- 

 

1-StartMenus > Panels > Aero > Top > ProgramsListSeparator 

 

2-StartMenu > Panels > Aero > Top > Programs List 

StartMenu > Panels > Aero > Top > Programs ListExtended 

StartMenu > Panels > Aero > Top > NCShost 

 

3-StartMenu > Panels > Aero > Top > openBox 

StartMenus > Panels > Aero > Top > openBoxExtended 

 

4-StartMenu > Panels > Aero > Top > Places list 

StartMenu > Panels > Aero > Top > Places list extended 

 

5-StartMenu > Panels > Aero > Top > PlacesListSeparator 

6-StartMenu > Panels > Aero > Top > logoff> 

StartMenu > Panels > Aero > Top > logoff extended 

7-StartMenu > Panels > Aero > Top > More Programs  

StartMenu > Panels > Aero > Top > More ProgramsExtended 

8-StartMenu > Panels > Basic > MoreProgramsTab 

9-Address, Breadcrumbs & Search > Search > SearchBox > Basic > Normal > Active > <1> 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=8#p14624
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14624


10-StartMenu > Panels > Basic > logoffSplitButtonLeft 

StartMenu > Panels > Basic > logoffSplitButtonLeftExtended 

11-StartMenu > Panels > Basic > logoffSplitButtonRight  

StartMenu > Panels > Basic > logoffSplitButtonRightExtended 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 3rd, 2010, 12:50 pm 

Start Menu 2 - 

 

1-StartMenu > Panels > Basic > Listitem 

2-StartMenu > Panels > Basic > JumplistListitemLeft 

3-StartMenu > Panels > Basic > Programs List > TextColor: Color and HotTracking : Color 

StartMenu > Panels > Basic > Programs ListExtended > TextColor: Color and HotTracking : Color 

 

4-StartMenu > Panels > Basic > JumplistListitemSplitButtonRight 

5-StartMenu > Panels > Basic > JumpListArrow 

6-Bitmap Image 7013 in Explorer .Exe . 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=8#p14625
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14625


Or you can go to -- StartMenus > Panels > Basic > UserPane > and deselect UserPicture : Bool to 

disable this image. 

 

 

7-StartMenu > Panels > Basic > Places list > TextColor: Color and HotTracking : Color 

StartMenu > Panels > Basic > Places list extended > TextColor: Color and HotTracking : Color 

 

8-StartMenu > Panels > Basic > logoffSplitButtonRight - (Glyph Image DPI 96 option in wsb preview 

window) 

StartMenu > Panels > Basic > logoffSplitButtonRightExtended -(Glyph Image DPI 96 option in wsb 

preview window) 

 

9-StartMenu > Panels > Basic > logoffSplitButtonLeft > TextColor: Color  

StartMenu > Panels > Basic > logoffSplitButtonLeftExtended > TextColor: Color 

 

10-StartMenu > Panels > Basic > MoreProgramsArrow 

StartMenu > Panels > Basic > MoreProgramsArrowBack 

 



 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 3rd, 2010, 12:56 pm 

Start Menu 3- 

 

1-StartMenu > Menu,s > Aero > PlaceList : ListView > GroupHeader > Heading1TextColor : Color 

2-StartMenu > Menu,s > Aero > PlaceList : ListView > GroupHeaderLine  

 

3-StartMenu > Panels > Basic > JumplistitemSplitButtonLeft 

4-StartMenu > Panels > Basic > JumplistitemSplitButtonRight 

5-StartMenu > Panels > Basic > Jumplistitem 

 

6-StartMenu > Menu,s > Basic > ToolBar > Button 

7-StartMenu > Menu,s > Basic > ToolBar > TextColor : Color 

8-StartMenu > Menu,s > Basic > MenuBand > Separator 

9-StartMenu > Menu,s > Basic > ToolBar 

 

10-StartMenu > Panels > Basic > logoffSplitButtonRightExtended -(Glyph Image DPI 96 option in wsb 

preview window) 

11-StartMenu > Panels > Basic > logoffSplitButtonRightExtended 

12-StartMenu > Panels > Basic > logoffSplitButtonLeftExtended > TextColor: Color 

13-StartMenu > Panels > Basic > logoffSplitButtonLeftExtended 

 

14-StartMenu > Panels > Aero > Top > Places list extended 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=8#p14626
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
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Re: Complete Guide to Theme Building 

door Dave Senior » jul 4th, 2010, 4:57 pm 

Start Menu All Programs Selected list- 

 

1-StartMenu > Menu,s > Basic > Hover : TreeView > TreeItem > Hot 

When selected becomes ---- Explorer & Shell > Explorer > TreeView > TreeItem > HotSelected 

2-Explorer & Shell > Explorer > TreeView > FillColor : Color 

3-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > Thumb Button Vertical 

4-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > lower track vertical and upper 

track vertical 

5-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > Arrow Button - (for the buttons) 

( for the actual arrows ,click on Glyph image 1 in WSB image preview window) 

6-StartMenus > Panels > Basic > PlacesListHover 

 

 

This topic about the all programs selected list may also be of interest.If you only want to change the 

text color just add the text color properties listed in this topic. 

 

viewtopic.php?f=63&t=1544 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=8#p14716
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?f=63&t=1544
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Re: Complete Guide to Theme Building 

door Dave Senior » jul 5th, 2010, 12:33 pm 

StartMenu MoreResults Window- 

 

1-Explorer & Shell > Explorer > Itemsview > listview > groupheader > heading1textcolor : color 

2-Fonts , colors & System Metrics > Fonts & System Metrics > Windowtext:color 

(MouseOver)-Explorer & Shell > Explorer > ItemsView > ItemsView > TextColor : Color  

3-StartMenu > Panels > Basic > MoreResults > TextColor : Color 

 

4-StartMenus > Panels > Aero > Top > SearchView 

5-StartMenus > Panels > Aero > Top > MoreResults 

6-StartMenus > Panels > Aero > Top > OpenboxExtended 

7-StartMenus > Panels > Aero > Top > LogoffExtended 

8-Explorer & Shell > Explorer > Itemsview > Listview > Listitem > hot selected 

9-Explorer & Shell > Explorer > Listview > Listitem > hot selected 

10-Explorer & Shell > Explorer > Items view > listview > groupheader line 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=8#p14776
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
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Re: Complete Guide to Theme Building 

door Dave Senior » jul 5th, 2010, 2:27 pm 

Task Manager- 

 

1-Lists , Menus & Tabs > Tab > TopTabItem 

2-Lists, Menus & Tabs > Tab > TopTabItemLeftEdge 

3-Lists , Menus & Tabs > Tab > TopTabItemRightEdge 

4-Lists, Menus & Tabs > Menu > Bar Background 

5-Fonts , Colors & System Metrics > Fonts & System Metrics > BTNFACE : COLOR 

6-Lists , Menus & Tabs > ListView > BorderColor : Color 

7-Lists , Menus & Tabs > Tab > Pane 

8-Fonts , Colors & System Metrics > Fonts & System Metrics > WINDOW : COLOR 

9-Explorer & Shell > Explorer > ListView > ListItem > Hot 

10-Toolbars, Headers & Rebar > Toolbars & Headers > Header > Header Item -(Left) 

Toolbars, Headers & Rebar > Toolbars & Headers > Header - (Right area ,when full Screen) 

11-Lists , Menus & Tabs > ListView > ColumnDetail 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=16#p14790
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
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Here is a link to a great app by Fixit to further customise Task Manager- 

 

viewtopic.php?f=6&t=2159 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 5th, 2010, 2:31 pm 

TaskManager 2- 

 

1-Lists , Menus & Tabs > Menu > BarItem > Textcolor : Color 

2-Lists , Menus & Tabs > Menu > BarItem (The Hover Image) 

3-Fonts , Colors & System Metrics > Fonts & System Metrics > WindowText :Color 

http://virtualcustoms.net/viewtopic.php?f=6&t=2159
http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=16#p14791
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=14791


4-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > Thumb Button Horizontal 

5-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > Arrow Button - (for the buttons) 

( for the actual arrows ,click on Glyph image 1 in WSB image preview window) 

6-buttons ,boxes & controls > Scrollbars & Trackers > Scrollbar > lower track Horizontal and upper 

track Horizontal 

7-Buttons , Boxes & Controls > Buttons > Button > CheckBox 

8-Toolbars , Headers & Rebar > Toolbars & Headers > Status  

9-Toolbars , Headers & Rebar > Toolbars & Headers > Status > Pane 

10-Toolbars , Headers & Rebar > Toolbars & Headers > Status > Gripper 

11-Fonts , Colors & System Metrics > Fonts & System Metrics > BTNTEXT : COLOR 

12-Buttons , Boxes & Controls > Buttons > Spin > UpHorizontal and DownHorizontal 

(click on Glyph image , DPI 96 for the arrows) 

 

Here is a link to a great app by Fixit to further customise Task Manager 



viewtopic.php?f=6&t=2159

 
 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 5th, 2010, 3:42 pm 

TaskBar and StartMenu Properties Window- 

 

1-Fonts , Colors & System Metrics > Fonts & System Metrics > BtnFace : Color 

2-Lists, Menus & Tabs > Tab > TopTabItemLeftEdge 

3-Lists, Menus & Tabs > Tab > TopTabItem 

4-Lists , Menus & Tabs > Tab > Pane 

5-Lists , Menus & Tabs > Tab > Body 

6-Buttons , Boxes & Controls > Buttons > Button > GroupBox 

7-Buttons , Boxes & Controls > Boxes > ComboBox > ReadOnly 

http://virtualcustoms.net/viewtopic.php?f=6&t=2159
http://virtualcustoms.net/viewtopic.php?f=6&t=2159
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8-Buttons , Boxes & Controls > Boxes > ComboBox > DropDownButtonRight 

Buttons , Boxes & Controls > Boxes > ComboBox > DropDownButtonRight- (Select Glyph Image DPI 96 

in WSB preview window for the arrow) 

 

9-Fonts , Colors & System Metrics > Fonts & System Metrics > HotTracking : Color 

10-Lists , Menus & Tabs > Tab > TopTabItemRightEdge 

11-Buttons , Boxes & Controls > Buttons > Button > CheckBox 

12-Buttons , Boxes & Controls > Buttons > Button > PushButton 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 6th, 2010, 12:28 pm 

Jump List- 

 

1-StartMenu > Menu,s > Aero > PlaceList : ListView > GroupHeader > Heading1TextColor : Color 

2-StartMenu > Menu,s > Aero > PlaceList : ListView > GroupHeaderLine  
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3-StartMenu > Panels > Aero > Top > JumplistUser 

4-StartMenu > Panels > Basic > JumplistUser > TextColor : Color and Hottracking : Color 

5-StartMenu > Panels > Basic > JumplistitemSplitButtonRight 

6-StartMenu > Panels > Basic > JumplistitemSplitButtonLeft 

7-StartMenu > Panels > Basic > Jumplistitem 

8-StartMenu > Panels > Aero > Top > JumplistSystem 

9-Windows & Caption Buttons > Aero > DWM Window > Frames > Normal > Bottom , Left , Right and 

Top 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 6th, 2010, 12:35 pm 

Standard Task Bar locations- 

 

1-Start Orb ia a Bitmap in Explorer . exe - See here - viewtopic.php?f=24&t=40 

2-Taskbar & SystemTray > Taskbar > Aero > Taskbar > <1> and <3> (for left and right) 

3-Taskbar & SystemTray > Taskband > Basic > Taskband > GroupImage and GroupImageHot 

4-Taskbar & SystemTray > Taskband > Basic > Taskband > TaskItemButton 

5-Taskbar & SystemTray > Taskband > Aero > Taskband (smallicons) > Background bottom and 

Background top 

Taskbar & SystemTray > Taskband > Aero >Taskband > Background bottom and Background top 

6-Taskbar & System Tray > System Tray > Basic > Horizontal > Button 
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7-Taskbar & System Tray > System Tray > Basic > Toolbar > Button 

8-Taskbar & System Tray > System Tray > Basic > Clock 

Taskbar & System Tray > System Tray > Basic > Clock > TextColor : Color 

9-Taskbar & SystemTray > Taskbar > Basic > Show DeskTop Button 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 6th, 2010, 2:01 pm 

Save as Window- 

 

1-Fonts , Colors & System Metrics > Fonts & System Metrics > BtnFace : Color 

2-Buttons , Boxes & Controls > Boxes > ComboBox > Border 

3-Fonts , Colors & System Metrics > Fonts & System Metrics > Window :Color 

Buttons , Boxes, & Controls > Boxes > Edit > Basic > Background -edit this image 

4-Buttons , Boxes & Controls > Boxes > ComboBox > DropDownButtonRight 

Buttons , Boxes & Controls > Boxes > ComboBox > DropDownButtonRight- (Select Glyph Image DPI 96 

in WSB preview window for the arrow) 

5-Buttons , Boxes & Controls > Boxes > ComboBox > ReadOnly 

6-Toolbars, Headers & Rebar > Toolbars & Headers > Toolbar > TextColor 

7-Fonts , Colors & System Metrics > Fonts & System Metrics > WindowText :Color 

 

The combobox dropdown menu border can be found here- 

Buttons , Boxes & Controls > Boxes > ListBox > Border(NoScroll) 
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Re: Complete Guide to Theme Building 

door Dave Senior » jul 6th, 2010, 8:26 pm 

Set NetWork Location- 

 

1-Buttons , Boxes & Controls > Buttons > Navigation > BackButton and Forward Button 

2-Fonts , Colors & System Metrics > Fonts & System Metrics > WindowText : Color 

3-Explorer & Shell > Shell > AeroWizard > HeaderArea > FillColor : Color  

4-Styles > AeroWizard > HeaderArea > TextColor : Color 

5-Explorer & Shell > Shell > AeroWizard > ContentArea > FillColor : Color 

6-Buttons , Boxes & Controls > Buttons > CommandLink 

7-Lists , Menus & Tabs > Tab > AeroWizardBody > FillColor : Color 

8-Explorer & Shell > Shell > AeroWizard > CommandArea 

9-Fonts , Colors & System Metrics > Fonts & System Metrics > HotTracking : Color 

10-Buttons , Boxes & Controls > Buttons > CommandLink > <1> to <6> > TextColor : Color 
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Re: Complete Guide to Theme Building 

door Dave Senior » jul 7th, 2010, 2:06 pm 

System Tray Customise Window- 

 

1-Styles > FlyOutStyle > <4> and <4> > <2> >TextColor : Color 

2-TaskBar & System Tray > System Tray > Basic > System Tray Icons Panel Flyout > <7> 

3-TaskBar & System Tray > System Tray > Basic > System Tray Icons Panel Flyout > <6> - FillColor : 

Color 

 

System Tray Action Center Window- 

 

4-TaskBar & System Tray > System Tray > Basic > Tray Notify Flyout > Header > FillColor : Color 

(Mouse Over) ---Explorer & Shell > Explorer > listview > listitem > hot  

 

5-TaskBar & System Tray > System Tray > Basic > Tray Notify Flyout > Footer 

6-TaskBar & System Tray > System Tray > Basic > System Tray Icons Panel Flyout > <5> 
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7-TaskBar & System Tray > System Tray > Basic > System Tray Icons Panel Flyout > <6> - FillColor : 

Color 

8-Styles > FlyOutStyle > <4> and <4> > <2> >TextColor : Color 

9-Styles > FlyOutStyle > <2> > TextColor : Color 

 

System Tray Network Popup Window- 

 

1-Fonts ,Colors & System metrics > Fonts & System metrics > Window:color 

2-TaskBar & System Tray > System Tray > Basic > Tray Notify Flyout > Footer 

3-Styles > FlyOutStyle > <2> > <2> > TextColor : Color 

4-Styles > FlyOutStyle > <3> > TextColor : Color 

5-Styles > FlyOutStyle > <4> > TextColor : Color 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 7th, 2010, 2:11 pm 

System Tray Volume Popup- 

 

1-TaskBar & System Tray > System Tray > Basic > Tray Notify Flyout > Header > FillColor : Color 

2-Styles > Button Style > GroupBox > BorderColorHint:Color 

3-TaskBar & System Tray > System Tray > Basic > Tray Notify Flyout > Footer 

4-Styles > FlyOutStyle > <4> and <4> > <2> >TextColor : Color 

5-Buttons , Boxes & Controls > Scrollbars & Trackers > Trackbar > ThumbRight 

6-Buttons , Boxes & Controls > Scrollbars & Trackers > Trackbar > TrackVertical  
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7-Fonts , colors & System Metrics > Fonts & System Metrics > Window : Color 

 

For the upper part of the animation(normaly a grey color) of Volume popup- 

 

Fonts , Colors & System metrics > Fonts & System metrics > BTNSHADOW : COLOR 

 

This post also covers most of this if you have any problems- 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 7th, 2010, 2:16 pm 

System Tray Calender Popup--- 

 

 

1-TaskBar & System Tray > System Tray > Basic > System Tray Icons Panel Flyout > <6> - FillColor : 

Color 

2-Explorer and Shell > Shell > Monthcal > <1>  

3-Explorer and Shell > Shell > Monthcal > <4>  

4-Explorer and Shell > Shell > Monthcal > <3>  

5-TaskBar & System Tray > System Tray > Basic > Tray Notify Flyout > Footer 

6-Styles > FlyOutStyle > <4> and <4> > <2> > TextColor : Color 

7-Explorer and Shell > Shell > Monthcal > <5> > <1> to <5> (for the hovers) 
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8-Styles > Flyoutstyle > <2> > TextColor : Color (Additional clock and day text) 

9-Fonts ,Colors & System metrics > Fonts & System metrics > Window:color and WindowText : Color 

 

10-The clock and background are .png images in Timedate.cpl in the System32 folder 

 

11-Explorer and Shell > Shell > Monthcal > <9> > <10> and <11> (For the arrows) 

12-Explorer and Shell > Shell > Monthcal > <6> > TextColor : Color 

Explorer and Shell > Shell > Monthcal > <6> > <1> to <4> TextColor : Color (for hovered, selected 

etc.) 

13-Explorer and Shell > Shell > Monthcal > <8> > TextColor : Color 

Explorer and Shell > Shell > Monthcal > <8> > <1> to <4> TextColor : Color (for hovered, selected 

etc.) 

 

 

1-Taskbar & System Tray > Taskband > Aero > TaskbandExtendedUI > Horizontal > Thumbnails & 

Controls > BackgroundShadow 

2-Taskbar & System Tray > Taskband > Aero > TaskbandExtendedUI > Horizontal > Thumbnails & 

Controls > Background 

3-Taskbar & System Tray > Taskband > Aero > TaskbandExtendedUI > Horizontal > Thumbnails & 

Controls > CloseCaption - (GlyphImage DPI 96 for the cross) 

4- Taskbar & System Tray > Taskband > Aero > TaskbandExtendedUI > Horizontal > Thumbnails & 

Controls > List Item 

5-Taskbar & System Tray > Taskband > Aero > TaskbandExtendedUI > Horizontal > Thumbnails & 



Controls > Border 

6-Taskbar & System Tray > Taskband > Aero > TaskbandExtendedUI > Horizontal > Thumbnails & 

Controls > Title > TextColor : Colo 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 8th, 2010, 1:53 pm 

A Browse Window (This was Mouse Pointers - Browse, but most of the locations should be the same 

for other browse windows) 

 

1-Fonts , Colors & System Metrics > Fonts & System Metrics > BTNTEXT : COLOR 

2-Buttons , Boxes & Controls > Boxes > ComboBox > Border 

3-Fonts , Colors & System Metrics > Fonts & System Metrics > Window : Color  

4-Buttons , Boxes & Controls > Boxes > ComboBox > DropDownButtonRight 

Buttons , Boxes & Controls > Boxes > ComboBox > DropDownButtonRight- (Select Glyph Image DPI 96 

in WSB preview window for the arrow) 

 

5-ToolBars < Headers & Rebar > Toolbars & Headers > Toolbar > Button 

6-ToolBars < Headers & Rebar > Toolbars & Headers > Toolbar > DropDownButton 

ToolBars < Headers & Rebar > Toolbars & Headers > Toolbar > <7> (For the Arrow) 

 

7-Windows & Caption Buttons > Aero > DWM Window > CloseButton > LoneButton .( Active and 

inactive) 

8-Fonts , Colors & System Metrics > Fonts & System Metrics > Window : Color 

9-Buttons , Boxes & Controls > Boxes > ComboBox > ReadOnly 

10-Explorer & Shell > Explorer > PlacesBar > Button 

11-Explorer & Shell > Explorer > PlacesBar 
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Re: Complete Guide to Theme Building 

door Dave Senior » jul 8th, 2010, 1:59 pm 

A Browse Window - 2 (This was Mouse Pointers - Browse, but most of the locations should be the 

same for other browse windows) 

 

1-ToolBars > Headers & Rebar > Toolbars & Headers > Header > HeaderItem 

ToolBars > Headers & Rebar > Toolbars & Headers > Header > HeaderSortArrow 

2-ToolBars > Headers & Rebar > Toolbars & Headers > Header > HeaderDropDown 

(Glyph Image DPI 96 for the Arrow) 

3-Lists , Menu,s & Tabs > ListView > GroupHeader > <2> to <16> 

4-Lists , Menu,s & Tabs > ListView > ExpandButton and CollapseButton 

5-Lists , Menu,s & Tabs > ListView > GroupHeaderLine 

6-Explorer & Shell > Explorer > ListView > ListItem > Hot to HotSelected 

7-Lists , Menu,s & Tabs > ListView > ColumnDetail 

8-Buttons , Boxes & Controls > Boxes > ComboBox > ReadOnly 

9-Fonts , Colors & System Metrics > Fonts & System Metrics > Window :Color 

Buttons , Boxes, & Controls > Boxes > Edit > Basic > Background 
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Buttons , Boxes & Controls > Boxes > ComboBox > Border 

10-Fonts , Colors & System Metrics > Fonts & System Metrics > WindowText : Color 

11-Lists , Menu,s & Tabs > ListView > GroupHeader > HEADING1TEXTCOLOR : COLOR 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 9th, 2010, 3:18 pm 

Balloon (Safely Remove HardWare etc)- 

 

1-Styles > TooltipStyle > Balloon > TextColor:Color 

2-Styles > TooltipStyle > BalloonTitle > TextColor:Color 

3-Explorer & Shell > Explorer > ToolTip > Balloon 

4-Explorer & Shell > Explorer > ToolTip > Close 

5-Explorer & Shell > Explorer > ToolTip > BalloonStem  

6-Explorer & Shell > Explorer > ToolTip > <7> 

 

ToolTip- 
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7-Styles > TooltipStyle > Standard > TextColor : Color 

8-Explorer & Shell > Explorer > ToolTip > Standard 

 

Drag and Drop- 

 

9-Explorer & Shell > Shell > DragDrop > ImageBackGround 

10-Explorer & Shell > Explorer > ToolTip > Standard 

11 and 12- Explorer & Shell > Shell > DragDrop > "Copy" down to "None" 

You can change the images and TextColor : Color for the various states of Drag and Drop,open these 

parts up to change the right hand side TextColor. 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 11th, 2010, 3:18 pm 

Right Click DeskTop Menu- 

 

1-Lists, menu,s & tabs > menu > popupitem 

2-Lists, menu,s & tabs > menu > popupitem > TextColor :Color 

3-Lists, menu,s & tabs > menu > popupcheck 

Lists, menu,s & tabs > menu > popupcheckbackground 

4-Lists, menu,s & tabs > menu > popupsubmenu 
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5-Lists, menu,s & tabs > menu > popupbackground 

6-Lists, menu,s & tabs > menu > popupgutter 

7-Lists, menu,s & tabs > menu > popupborders 

 

 

WSB Use Visual Style /Replace Image/Save Window- 

See the post on the Copy Window to change the buttons in this one,these popups are very similar.  

 

1-Explorer & Shell > Shell > Task Dialog > Primary Panel > FillColor : Color 

2-Explorer & Shell > Shell > Task Dialog > SecondaryPanel 

3--Explorer & Shell > Shell > Task Dialog > FootNoteSeparator 

4-Explorer & Shell > Shell > Task Dialog > FootNotePane > FillColor : Color 

5-Styles > TaskDialogStyle > MainInstructionPane > TextColor : Color 

6-Styles > TaskDialogStyle > ContentPane > TextColor : Color 

7-Styles > TaskDialogStyle > ExpandoText > TextColor : Color 

8-Styles > TaskDialogStyle > ExpandedFooterArea > TextColor : Color 



 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 11th, 2010, 4:49 pm 

Explorer Frames , Shadows ,Reflections , Buttons , Button and Text Glows- 

 

1-Windows & Caption Buttons > Aero > DWM Window > Shadow > Normal > Bottom , Left , Right and 

Top  

(The Shadow surrounding the window frames) 

 

2-Windows & Caption Buttons > Aero > DWM Window > Frames > Normal > Bottom , Left , Right and 

Top 

(Fonts , colors & System Metrics > Fonts & System Metrics > PaddedBorderWidth : Size - To change 

the size of the Window Frame borders) 

 

 

3-Windows & Caption Buttons > Aero > DWM Window > Reflections > Main, OverLay TopLeft and 

Overlay Sides  

(This is the faint stripey image and white sides you see in the Window Frames and Taskbar) 

4-Windows & Caption Buttons > Aero > DWM Window > Restore /Maximize Button , Minimize/Help 

Button and Close Button  

(All the CaptionButtons can be found in these areas) 

5--Windows & Caption Buttons > Aero > DWM Window > Glows  

(The glows for the Caption Buttons, TEXT is for the Caption Text) 
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Re: Complete Guide to Theme Building 

door Dave Senior » jul 14th, 2010, 12:18 am 

Firefox-  

 

1-Fonts , colors & System Metrics > Fonts & System Metrics > CaptionText : Color 

Windows and Caption Buttons > Aero > Dwm Window > Frames > Normal > Top > MaxActive and 

inactive > textcolor : color 

Windows & Caption Buttons > Aero > DWM Window > Glows > Text 

 

2-Fonts , colors & System Metrics > Fonts & System Metrics > MenuText : Color 

Lists, menu,s & tabs > menu > popupitem > Hot > TextColor :Color 

Toolbars, Headers & Rebar > Toolbars & Headers > ToolBar >> Button (Hover 

Button )Lists, Menus & Tabs > Menu > BarItem (Hover Button) 

For the inactive window textcolor- Fonts , Colors & System Metrics > Fonts & System Metrics > 

BtnShadow : Color ( Due to the ammount of areas this property effects there,s not alot you can do 

with it) 

 

 

 

3-Buttons , Boxes & Controls > Boxes > Edit > Basic > EditBorder(NoScroll) 

(Depending on how your image is edited this can some times be- 

Fonts , colors & System Metrics > Fonts & System Metrics > Window : Color)  
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4-Toolbars, Headers & Rebar > Rebar > Rebar 

5-Fonts , colors & System Metrics > Colors > EdgeHighLightColor : Color 

-Fonts , colors & System Metrics > Colors > EdgeShadowColor : Color 

 

 

6-Toolbars, Headers & Rebar > Rebar > browserTabBar 

7--Fonts , colors & System Metrics > Fonts & System Metrics > btnface : Color (Active Tab) 

8-The color for inactive Tab comes from -  

Toolbars, Headers & Rebar > Rebar > browserTabBar 

 

9-Fonts , colors & System Metrics > Fonts & System Metrics > WindowText : Color 

 

 

The page load and download progress bar color can be found here - 

Buttons , Boxes & Controls > Progress bars > Normal > Chunk 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 14th, 2010, 7:51 pm 

Internet Explorer 1--- 

 

1-Address, Breadcrumbs & Search > Address > Address Band > Basic > Address Band > <1> 

2-Address, Breadcrumb & Search > Address > Go Toolbar > Basic > Normal > Active > Button 

Address, Breadcrumb & Search > Address > Go Toolbar > Basic > Normal > InActive > Button 

 

3-Address, Breadcrumbs & Search > Search > SearchBox > Basic > Normal > Active > <1> 

4-Address, Breadcrumbs & Search > Search > Button ToolBar > Basic > SplitButton(left) 

5-Address, Breadcrumbs & Search > Search > Button ToolBar > Aero > SplitButtonDropdown(right) 

 

6-Toolbars, Headers and Rebar > Toolbars & Headers > Toolbar > DropDownButton 

7-Toolbars, Headers and Rebar > Toolbars & Headers > Toolbar > SplitButton 

Toolbars, Headers and Rebar > Toolbars & Headers > Toolbar > SplitButtonDropDown 
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(Glyph I mage, DPI 96 for the arrow) 

 

8-Toolbars, Headers and Rebar > Toolbars & Headers > Status  

9-Toolbars, Headers and Rebar > Toolbars & Headers > Status > Pane 

 

10-Toolbars, Headers and Rebar > Toolbars & Headers > Toolbar > Button 

 

11-Toolbars, Headers and Rebar > Rebar > Rebar > Chevron 

Glyph Image , DPI 96 for the arrow 

 

Look at this post by MR GRiM to mod internet explorer toolbars 

viewtopic.php?f=6&t=2240 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 14th, 2010, 7:53 pm 

Internet Explorer -2- TextColors-- 

 

1-Fonts , Colors & System Metrics > Fonts & System Metrics >CaptionText : Color 

Windows and Caption Buttons > Aero > Dwm Window > Frames > Normal > Top > MaxActive and 

inactive > textcolor : color 

 

2-Fonts , Colors & System Metrics > Fonts & System Metrics > DKShadow3D:Color  

Mouse over:- 

3-Address , Breadcrumb & Search > Address > Edit > Aero > Normal > Active > Textcolor : Color 

Address , Breadcrumb & Search > Address > Edit > Aero > Normal > Inactive > Textcolor : Color 

Address , Breadcrumb & Search > Address > Edit > Aero > Max > Active > Textcolor : Color 

Address , Breadcrumb & Search > Address > Edit > Aero > Max > Inactive > Textcolor : Color 
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when you type and black part of default - 

Fonts , Colors & System Metrics > Fonts & System Metrics > Windowtext : color 

 

4-Fonts , Colors & System Metrics > Fonts & System Metrics > MenuText: Color 

Fonts , Colors & System Metrics > Fonts & System Metrics > HighLight Text : Color 

Fonts , Colors & System Metrics > Fonts & System Metrics > HighLight : Color 

For the inactive window textcolor- Fonts , Colors & System Metrics > Fonts & System Metrics > 

BtnShadow : Color ( Due to the ammount of areas this property effects there,s not alot you can do 

with it) 

 

5-Vista Legacy > Address , Breadcrumb & Search > Search > Edit > Aero > Normal > Active and 

Inactive > TextColor : Color 

Vista Legacy > Address , Breadcrumb & Search > Search > Edit > Aero > Max > Active and Inactive > 

TextColor : Color 

 

6-Fonts , Colors & System Metrics > Fonts & System Metrics > BtnText : Color 

 

7-Toolbars, Headers and Rebar > Toolbars & Headers > Toolbar > TextColor : Color 

Toolbars, Headers and Rebar > Toolbars & Headers > Toolbar > Default > Hot > TextColor : Color(for 

the mouseover) 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 22nd, 2010, 1:34 pm 

Margins- 
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ContentMargins- 

ContentMargins are seen throughout the .msstyle , some you can adjust some you can,t,. In the ones 

that you can use they control the position of icons, buttons and other content. 

 

An example of content margins moving icons to the right in a bottom position taskbar can be done 

by navigating to  

- Taskbar & SystemTray > Taskband > Basic > Taskband > BackGroundBottom > ContentMargins : 

Margins- 

now set the first number to 50 and test ,this should move your taskbar icons 50 pixels to the 

right(0=all the way to the left). 

 

This is just a basic guide, please don,t ask which content margins you can use, people find new ones 

from time to time . I,ve found that most of the ones in the StartMenu work but its a matter of trial 

and error.  

 

 

SizingMargins - 

SizingMargins- 7, 7, 7, 7 = Left, Right , Top , Bottom 

These margins control how an image stretches (SizingType : Enum - Stretch) 

 

If for example you have a task band image that is 200 Pixels long by 40 Pixels high the margins 

above mean that the "first 7 pixels in " at the left,right,top and bottom of the image will remain 

static,any thing inside these margins will stretch. 

 

In the image below,the red area is a 5 pixel border, so -SizingMargins- 7, 7, 7, 7 should hold the red 

area in its original form and stop it distorting when the image stretches horizontally or vertically 

,only the blue area in the middle will stretch. 

There can be alot of trial and error involved when setting sizingmargins this is only a basic 

guide,some areas react differently to others when setting sizingmargins, but most of the time you 

have to set them if you are replacing the original theme image for a larger more detailed image. 

Note : Your sizingmargins should not exceed the dimensions of the image you are using, this will 

cause the image not to show in most cases. 

 

If you click the where it says stretch at "SizingType : Enum - Stretch " you will get a dropdown with 

the options -TrueSize-Stretch or Tile . 

If you choose truesize the image you use will remain its original dimensions, this method should only 

be used if the image doesn,t need to stretch to fill an area,you should also consider that certain 

images are used in several areas , sometimes they may have to stretch others they may remain 

static. 

The tile option does as its name suggests- it will tile an area with a truesize image. 

 



The best way to learn how to use sizingmargins is to see how they have been set in a theme you 

like,if you have a theme and you like the way an image has been edited, compare its dimensions 

and sizingmargins to the standard aero theme. 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 23rd, 2010, 6:21 pm 

How to add a property - 

For an example I will add a textcolor property to the Window Tabs- 

 

1-Navigate to -Lists, Menus & Tabs > Tab (click tab) 

2-Press the add property button 

3-From the left dropdown under "Type" in the new property window select color 

4-From the right dropdown under "Property" in the new property window select TextColor 

 

Now press ok. The new Textcolor : Color property should now be in the vsb property window. 

 

5-Pressing on the color (Default is usualy Black) will bring up a color chart, choose the color for your 

text ,I,ve chosen red so it stands out on the white background , press ok. 

 

 

 

6- Now press the test button in the vsb toolbar to see the result 

 

Note: When testing this sort of thing, always choose a color that will stand out on the area you want 

to change,no point doing black on black etc.  

 

YOU ARE NOT GUARANTEED TO GET A POSITIVE RESULT, NOT EVERY TEXTCOLOR, FONT, 

BACKGROUND ETC CAN BE CHANGED BY ADDING PROPERTIES 

 

There isn,t a tutorial for which properties you can add to change things , I used Textcolor : Color 

because it is a handy one to know, as you will see in the dropdown list there are many others. 

Adding properties is what the more advanced themers have spent alot of time on .You just have to 

experiment, some times you get a result some you don,t.This can be quite time consuming and 

involves alot of testing.It just depends on how far you want to go. 

Good luck with this one, let us know if you have any "good finds" 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=32#p16001
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=16001


 

 

Re: Complete Guide to Theme Building 

door Dave Senior » jul 30th, 2010, 6:04 pm 

Desktop / Links Taskbar Toolbar Popup Menu- 

 

1-Vista Legacy > Taskbar & Tray Notify > Taskbar > Aero > Rebar > TextColor : Color 

2-Vista Legacy > Taskbar & Tray Notify > Taskbar > Basic > Rebar > Chevron (Glyph ImageDPI96 for 

the arrow) 

3-Explorer & Shell > Explorer > Menu > Toolbar > <default> 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=32#p16433
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=16433


4-Explorer & Shell > Explorer > Menu > Toolbar > Button 

5-Fonts, Colors & System Metrics > Fonts & System Metrics > BTNSHADOW: COLOR  

6-Fonts, Colors & System Metrics > Fonts & System Metrics > MENUTEXT : COLOR 

Fonts, Colors & System Metrics > Fonts & System Metrics > HighlightTEXT : COLOR  

7-Explorer & Shell > Explorer > Menu > Toolbar > TextColor : Color 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:12 pm 

Caption Bar Context Menu- 

 

1-Lists, Menus & Tabs > Menu > SystemRestore 

2-Lists, Menus & Tabs > Menu > SystemMinimize 

3-Lists, Menus & Tabs > Menu > SystemMaximize 

4-Lists, Menus & Tabs > Menu > SystemClose 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=40#p25582
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25582


 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:15 pm 

MDIButtons, located in basic, these show in both Aero and Basic mode- 

 

1-Windows and Caption Buttons > Basic > MDIMinButton 

2-Windows and Caption Buttons > Basic > MDIRestoreButton 

3-Windows and Caption Buttons > Basic > MDICloseButton 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:18 pm 

Min Caption BackGround, also shows in both Aero and Basic mode- 

 

1-Windows and Caption Buttons > Basic > MinCaption 

 

 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=40#p25583
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=40#p25584
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25583
http://virtualcustoms.net/viewtopic.php?p=25584


Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:20 pm 

Inactive Caption Gradient- 

 

1-Fonts, Colors & System Metrics > Fonts & System Metrics > inactivecaption : color 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:22 pm 

Nvidea Control Panel- 

 

1-Fonts, Colors & System Metrics > Fonts & System Metrics > btnface : color 

2-Toolbars, Headers and Rebar > Toolbars & Headers > Toolbar > fillcolor : color 

3-Fonts, Colors & System Metrics > Fonts & System Metrics > activecaption : color 

4-Fonts, Colors & System Metrics > Fonts & System Metrics > gradientactivecaption : color 

5-Fonts, Colors & System Metrics > Fonts & System Metrics > window:color 

6-Buttons, Boxes & Controls > Scroll Bars & Trackers > TrackBar > Tics 

7-Lists, Menus & Tabs > TreeView > Glyph > 96DPI 

8-Lists, Menus & Tabs > TreeView > bordercolor :color 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=40#p25585
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=40#p25586
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25585
http://virtualcustoms.net/viewtopic.php?p=25586


 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:24 pm 

Date Picker- 

 

1-Explorer & Shell > Shell > DatePicker > DateText > Normal > Textcolor : color 

2-Fonts, Colors & System Metrics > Fonts & System Metrics > Windowtext : Color 

 

3-Explorer & Shell > Shell > PreviewPaneControl > Documents:Edit > EditText > Textcolor : color 

Explorer & Shell > Shell > PreviewPaneControl > Music:Edit > EditText > Textcolor : color 

Explorer & Shell > Shell > PreviewPaneControl > Photo:Edit > EditText > Textcolor : color 

Explorer & Shell > Shell > PreviewPaneControl > Photo:Edit > EditText > Textcolor : color 

 

4-Explorer & Shell > Shell > PreviewPaneControl > Generic:Edit > EditBorder(NoScroll) 

 

 

5-Explorer & Shell > Shell > DatePicker > DateBorder 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=40#p25587
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25587


6-Explorer & Shell > Shell > DatePicker > ShowCalendarButtonRight > glyph image 96dpi 

7-Explorer & Shell > Shell > DatePicker > ShowCalendarButtonRight  

8-Explorer & Shell > Shell > MonthCal > <2> (calender border) 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:25 pm 

Droplist- 

 

1-Lists, Menus & Tabs > DropList > DropListControl 

2-Lists, Menus & Tabs > DropList > DropListControl > glyph 96 

 

Only shows in max windows with large view details pane. 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=40#p25589
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25589


 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:27 pm 

This is show more details text and its hover that appears in bottom left of explorer details pane 

when you "mass select" 16 or more items - 

 

Explorer & Shell > Explorer > PreviewPane > <2> 

Styles > FlyoutStyle > <3> > <3> > Textcolor : color 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:29 pm 

Search and Try Harder Vertical (In List View )- 

 

1-Explorer & Shell > Explorer > Items View > ItemsView > SearchQueryOutline > Initial 

Explorer & Shell > Explorer > Items View > ItemsView > SearchQueryOutline > Transistioned 

2-Address, Breadcrumb & Search > Search > TryHarder > <2> 

3-Address, Breadcrumb & Search > Search > TryHarder > <1> > <2> - textcolor:color 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=40#p25590
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=48#p25591
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25590
http://virtualcustoms.net/viewtopic.php?p=25591


4-Address, Breadcrumb & Search > Search > TryHarder > textcolor :color 

5-Toolbars, Headers and Rebar > Rebar > Communications - textcolor:color (Thanks to 3AM for this 

obscure location) 

6-Explorer & Shell > Explorer > InfoBar > <1> 

 

 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:31 pm 

Search and Try Harder (other views)- 

 

1-Buttons, Boxes & Controls > Progress Bars > Normal > Fill 

2-Buttons, Boxes & Controls > Progress Bars > Normal > TransparentBar 

3-Explorer & Shell > Explorer > InfoBar > <1> 

4-Explorer & Shell > Explorer > Tooltip > Close 

5-Address, Breadcrumb & Search > Search > TryHarder > Textcolor:color 

6-Address, Breadcrumb & Search > Search > TryHarder- (the image) 

7-Address, Breadcrumb & Search > Search > TryHarder > <1> > <2> >textcolor:color 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=48#p25592
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25592


 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:33 pm 

Customise Start Menu- 

 

1-Fonts, Colors & System Metrics > Fonts & System Metrics > windowtext : color 

2-Lists, Menus & Tabs > TreeView > bordercolor : color 

3-Lists, Menus & Tabs > TreeView > fillcolor : color 

4-Buttons, Boxes & Controls > Buttons > Spin > Up 

Buttons, Boxes & Controls > Buttons > Spin > Down 

(glyph image ,DPI96 for the arrows 

5-Buttons, Boxes & Controls > Boxes > Edit > Basic > bordercolor : color 

6-Buttons, Boxes & Controls > Boxes > Edit > Basic > EditBorder(NoScroll) 

7-Fonts, Colors & System Metrics > Fonts & System Metrics > btnface : color 

8-Buttons, Boxes & Controls > Buttons > Button > GroupBox 

9-Buttons, Boxes & Controls > Buttons > Button > CheckBox 

10-Buttons, Boxes & Controls > Buttons > Button > RadioButton 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=48#p25593
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25593


 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:36 pm 

Libraries - docs ,music etc properties window- 

 

1-Lists, Menus & Tabs > Tab > TopTabItemLeftEdge 

2-Fonts, Colors & System Metrics > Fonts & System Metrics > btnface : color 

3-Lists, Menus & Tabs > Tab > PANE 

4-Lists, Menus & Tabs > Tab > Body 

5-Fonts, Colors & System Metrics > Fonts & System Metrics > btnshadow : color 

6-Fonts, Colors & System Metrics > Fonts & System Metrics > WINDOW:COLOR 

7-Lists, Menus & Tabs > ListView > ColumnDetail 

8-Fonts, Colors & System Metrics > Fonts & System Metrics > BTNSHADOW:COLOR and 

Fonts, Colors & System Metrics > Fonts & System Metrics > BTNHIGHLIGHT:COLOR 

9-Toolbars, Headers and Rebar > Toolbars & Headers > Header > HeaderDropDownFilter > 

Glyphimage, DPI96 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=48#p25594
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25594


 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:39 pm 

Personalise WindowColor "Window"- 

 

1-Buttons, Boxes & Controls > Scroll Bars & Trackers > TrackBar > Track 

2-Buttons, Boxes & Controls > Scroll Bars & Trackers > TrackBar > Thumb 

3-Explorer & Shell > Shell > TaskDialog > ExpandoButton > Normal to expanded pressed 

4-Explorer & Shell > Explorer > Control Panel > ControlPanel > LargeCommandArea 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=48#p25595
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25595


 

Re: Complete Guide to Theme Building 

door Dave Senior » nov 26th, 2010, 1:41 pm 

Communications Bar- 

 

1-Toolbars, Headers and Rebar > Rebar > Communications > Background 

2-Toolbars, Headers and Rebar > Toolbars & Headers > Alternate > <default> > Textcolor >Color 

 

 

http://virtualcustoms.net/viewtopic.php?f=63&t=2139&start=48#p25597
http://virtualcustoms.net/memberlist.php?mode=viewprofile&u=11251
http://virtualcustoms.net/viewtopic.php?p=25597

